VB Decompiler Forum
 
 * Forums * Register * Reply * Search * Statistics *
VB decompiling Forum VB Decompiler Forum / VB decompiling Forum /

Decompiling do not progress ...

Author speedy2929
Registered
#1 * Posted: 14 Dec 2011 14:34
I am testing your software on a VB6 exe :

http://assets.fluke.com/software/ScopeMeter/SW90U50.exe

after opening, decompiling stay on :

Decompiling Forms ... mfMain (11/46)

What is the problem ?

Best regards

Speedy
Author Support
Admin
#2 * Posted: 14 Dec 2011 18:44
We test your application. All decompiled fine in VB Decompiler Pro v8.3.

Try to use latest version of VB Decompiler and change locale to English at Windows Control Panel -> Regional Settings.
Author speedy2929
Registered
#3 * Posted: 14 Dec 2011 20:19
I have use the lite version, is it the problem ?
Author Support
Admin
#4 * Posted: 15 Dec 2011 14:14
speedy2929:
I have use the lite version, is it the problem ?

May be your local language is unicode (china, thaiwan or japanese). Try to change locale in windows control panel -> Regional Settings to English. This setting is not change your system language, only change unicode settings and datetime format.
Author speedy2929
Registered
#5 * Posted: 17 Dec 2011 13:54
i have test on a virtual english pc and ut works !
thank you
speedy2929
VB decompiling Forum VB Decompiler Forum / VB decompiling Forum / Decompiling do not progress ... Top
Your Reply Click this icon to move up to the quoted message

» Username  » Password 
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.